0
Completed

Option for rebase to not use --rebase-merges option

Dan 4 weeks ago updated 4 weeks ago 2

Rebasing in smart git seems to add the --rebase-merges argument. How can I disable this option?

Completed

In the Preferences, Low-Level Properties you can disable rebase.disableRebaseMerges.

Awesome, thank you for the super-quick reply 🙂
Ah, I had looked there, but couldn't see anything options other than the one other setting I had set a while ago. I didn't realise that it only started showing other options after you started typing a search term - I should have tried typing "rebase" and I would have found that myself! 🤣
Thanks again!