+6
Completed

Support for current hg (4.0+)

Lennart Börjeson 4 years ago updated by Thomas Singer 2 years ago 2

Mercurial has moved on to a new major version, 4.0. SmartGit needs to support this version, too.

Hg
GOOD, I'M SATISFIED
Satisfaction mark by Lennart Börjeson 2 years ago

Mercurial is now at version 4.7, but SmartGit is limited to 4.5. My organization maintains it's own customized clone of 4.7, so using 4.5 is not an option for me. Any ETA for supporting 4.7? Thanks!