0
Completed

Use a unicode font in commit message input box

Thành Loyal 2 years ago updated 2 years ago 3

When I type commit message in Vietnamese (Unicode), some characters don't properly display. Please take a look at the attached picture.

 


GOOD, I'M SATISFIED
Satisfaction mark by Thành Loyal 2 years ago

An example message: "Đây là kí tự tiếng Việt"

Completed

Why don't you select such a font in the preferences?

Hi Thomas,

I googled for that solution but did not get a good result. But after your comment, I can now find it. (Edit > Preferences > User interfaces > Built-in Text editors )

Thank you.